The Foreign Language Toolkit software is no longer available.

All my programs were compiled for Mac OS Classic (System 9.2.x and below). They will NOT run under Mac OS X. These programs will NOT be updated so they are only of historical interest.

Please do not hesitate to e-mail me at: jaceki@kagi.com if you have any questions.

Having trouble? Call (510) 658-5244, Monday thru Friday between 9:00 a.m. and 5:00 p.m. Pacific Time. (Store Code: QEQ)

powered by Kagi